MS15-034: Vulnerability in HTTP.sys (CVE-2015-1635)

Last update: 4 August 2017

MS15-034: Vulnerability in HTTP.sys (CVE-2015-1635)

Summary

This is an information regarding a security issue in the Windwos HTTP protocol stack (HTTP.sys) used in Windows Operating Systems. Most importantly this vulnerability affects the Internet Information System (IIS) Component of Windwos Server environments.

Information

CVE-2015-1635
HTTP.sys in Microsoft Windows 7 SP1, Windows Server 2008 R2 SP1, Windows 8, Windows 8.1, and Windows Server 2012 Gold and R2 allows remote attackers to execute arbitrary code via crafted HTTP requests, aka "HTTP.sys Remote Code Execution Vulnerability."

Fabasoft Products
Our internal tests when using the KB3042553 provided by Microsoft have shown no negative effects on any of our products

Solution

We strongly recommend you to install the Microsoft KB3042553 Patch on all systems!

So far there are no known problems with this patch.

References

Applies to

All Fabasoft products running on Windows 7, Windows Server 2008 R2, Windows 8, Windows Server 2012, Windows 8.1, and Windows Server 2012 R2